1. SCEVer_Patch: SCE_Version & SCE_Param PS4 ELF Patcher by Dots-TB

    Recently developer dots-tb made available via Twitter an scever_patch used to modify the sce_version and sce_param of decrypted PlayStation 4 ELF / PRX files in order to run, for example, a 5.50 PS4 ELF on 5.05 with PS4 GameMaker Studio, Unity engine, etc as utilized for some GayMaker: Studio...
Top