Join Us and become a Member for a Verified Badge to access private areas with the latest PS4 / PS5 PKGs.
  1. PS5 1.00-6.50 Firmware & PS4 8.00-10.01 Firmware WebKit Vulnerability

    This weekend a WebKit: Use-after-free of RenderMathMLToken in CSSCrossfadeValue::crossfadeChanged vulnerability via Project Zero was reported to scene developers and found to be working on PS5 1.00-6.50 Firmware and PS4 8.00-10.01 Firmware with @zecoxao on Twitter stating, "I think the almighty...
Back
Top