Join Us and become a Member for a Verified Badge to access private areas with the latest PS4 PKGs.
PS4 News       Thread starter habano13       11      

habano13

Member
Contributor
Hello friends, as you know final fantasy xv will be released very soon and i would like to play this game while we are waiting good ps4 news from the scenes. My question is, will i be able to play this game if my ps4 is in version 4.0? or will i need to update my ps4? final fantasy xv has been filtrated, does anyone know which will be the release version of this game? (some games are released with firmwares versions and autoupdate the console without permission when you are trying to play the game. Could i play this game with a proxy if i am in version 4.0?

Sorry for my bad english and thanks in advance.

Greetings.
 

Trojaner

Senior Member
Contributor
need wait for release to say which FW this game need ... if it come with higher you have to update, there no proxy will help, the game won't boot or crash with error... proxy work only for 4.05 until someone find a way to fix this
 

Agret

Senior Member
Contributor
Verified
Do you know how to apply patches for these games? My PS4 will background download the patch in rest mode but when I press on the patch in the downloads tab it says the system must be updated to install this
 

PSXHAX

Staff Member
Moderator
Verified
I don't think there's a way around that with PSProxy not working... if I run across anything I'll be sure to share it though ;)
 

infernalshade

Member
Contributor
I don't think there's a way around that with PSProxy not working... if I run across anything I'll be sure to share it though ;)
You can download game updates with psproxy? I thought it's only for connecting to psn and play online? I've read somewhere that it was possible to update with a usb stick and a pc, but some guys got banned by Sony because of that.
 

PSXHAX

Staff Member
Moderator
Verified
It would allow you to connect to PSN without updating your console to download them, but at the moment it's not working unfortunately :(
 
Top