Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS4 Help       Thread starter mukasange       10,938       28      
Status
Not open for further replies.

mukasange

Senior Member
Contributor
just as the title say, is it worth to upgrade my system from fw 5.05 to fw 6.72
 
Solution
I have a pro on 672 and ive only run leeful v6 3 times in 3 months as i just suspend play mid game Ive never had any probs and I play every day as long as you use HEN as most of the hosts carry an old bugged mira that wont suspend.

If you use the latest mira i think its fixed and HEN does have a problem with date/time on your trophys but i dont care about that as its more hassle chasing the latest version mira that might have broke something that 99% of users dont want. I am mostly playing VR games at the moment and I added the new hardware and suspend still works great.

If the host says Exploit Failed reboot then make sure you do as this will save you lots of KPs, The longer you let it idle after reboot the...

mukasange

Senior Member
Contributor
with 70% chance of successful exploit like @BigWadger just said, it will be hard for me to decide to upgrade my ps4 since i already have 12TB of games it will be pain to installed it all again from scratch if my harddisk got bad sector due to kernel panic
i used p5howar exploit and i have 99% chance of success
 

Piper2603

Senior Member
Contributor
Verified
@mukasange with leefuls v6mod I have a success rate of over 90% and I can go to restmode, so I must not run the exploit again and so I have 0% of kp

@Backporter if you want to play Control, Ghostbusters remastered and so on, you must go to 6.72 cause these games can't be backported and some backported games have an autosave issue
 

Havok1974

Senior Member
Contributor
PS4 Pro leeful 6.72v6

FTP doesn't work for me any longer
Trainer doesn't work for me any longer
Install/Uninstall Games/DLC's/Updates runs like on 5.05

I regret the update from 5.05... :cryingface:
 
Status
Not open for further replies.
Top