Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS4 CFW and Hacks       Thread starter PSXHAX       Start date Sep 25, 2017 at 3:21 AM       29,795       23      
If you're one of the few lucky enough to have a PlayStation 4 1.76 console then you may be spending some time with the recent method on How to Run PS4 Backup Games, and today @zecoxao shared on Twitter an updated payload for those who prefer to load their games or PS4 homebrew from USB Stick. :-D

Essentially what it does is implements the necessary directory path changes from /data/CUSAXXXXX to /mnt/usb0/XXXXX in the payload, easy peasy right?! :extremelyhappy:

Download: kernel_hooks.elf (466.69 KB)

He also notes in his Tweets (below) that only fat32 and exfat are supported at this time.

And some recent Tweets:

Thanks to @hyndrid for the news tip in the PSXHAX Shoutbox earlier tonight! <3
Updated Kernel_Hooks.elf to Load PS4 Game Backups & Homebrew on USB.jpg
 

Comments

GrimDoe

Game Mod Developer
Developer
Senior Member
Contributor
Verified
When i try to load Elf loader it go's Black? nothing?

But on My Computer when I start the Elf Loader on the Computer it shows this,
Serving directory C:\Users\grim_\Desktop\New folder (4)\elf-loader-master\local on port 5054

So that's showing its working on My Computer. (Right)?

Also with (netcat) this is what it shows?

C:\Users\grim_\Desktop\New folder (4)\socat-windows-master>socat -u FILE:kernel_hooks TCP:This.IS.My.PS4IP:5054

0 [main] socat 4240 find_fast_cwd: WARNING: Couldn't compute FAST_CWD pointer. Please report this problem to the public mailing list [email protected]

2017/09/26 14:00:55 socat[4240] E connect(4, AF=2 This.IS.My.PS4IP:5054, 16): Connection refused

C:\Users\grim_\Desktop\New folder (4)\socat-windows-master>

When i try to load Elf loader it go's Black? nothing? (ON THE PS4)
 

nikolia

Member
Contributor
When i try to load kernel_hooks.elf in PS4 playground, i keep getting crashes, maybe 25-30 times in a row saying "there is not enough free memory"
Yes Lucky12345 tried swapping out a 1.76 OFW chip on a Darth Vader Special edition and this Jailbrake will not work at all

You need a Really old machine one of those UNOPENED white DESTINY machines but those dont work either he tried with HELLrAZ3R and LOKi the only system that this work on in germany are pre 1.75b flashed to a beta 1.76

there some rumors with 5 beta a deliberate hole but anybuddy tried beta 5 yet I do believe this crap but it goto be a beta 1.76 firmware otherwise its crap

thats what the guys in brazil used beta firmware machines it was no real hack it was a TESTER BETA UNIT or PROTOTYPE MACHINE WORTH ABOUT 25k so fck if you got 25 grand to spend then that give you a right to copy games because you have to use a prototype machine

the BIOS dump is not working on the 5 machines I tried all white destiny machines so unless you guys can tell me what machine to use i know of one other machine thats the special anniversary model and that machine will jail break no problem

but again have you got 2.5 grand and I only say one on ebay once I rather just buy the games its too fcking expensive otherwise that my opinion anyway thanks nikky
 

PSXHAX

Staff Member
Moderator
Verified
I've seen several people asking for kernel_hooks ports to PS4 Firmware below 1.76 so it appears only for 1.76 specifically.

That said, the best guide I've ran across is this video tutorial on the process thus far... but based on findings in the most recent post it sounds like the method will soon change again so it may be worth waiting a bit. ;)
 

ynotrhyme

Member
Contributor
thx man! im on the latest firmware. had launch firmware till few days ago. any old consoles i can buy brand new that ship with 1.76 loaded on it?

you think the firmware needed will change along with the method or you think 1.76 is the sweet spot? thanks for your reply and help. great site
 

:fire: Latest Help Topics

Top