Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS4 CFW and Hacks       Thread starter PSXHAX       Start date Jul 5, 2018 at 9:35 AM       80,258       132      
Over the 4th of July holiday PlayStation 4 developer @flatz shared a 5.01 shellcore patch on Twitter allowing the PS4 FPKG installer to work with an external hard drive without any CE-41798-9 error codes, and shortly following zecoxao shared the related patch offsets for 4.55 and 5.05 OFW versions allowing @XVortex via Twitter to update the PS4 Homebrew Enabler PS4 HEN VTX for 5.05 Firmware with PS4 Exploit Host author @Al Azif on Twitter also updating his DNS HEN 1.7 and Mod Menus. :love:

PlayStation 4 developer @stooged also shared some holiday updates with everyone in the form of PS4_Serve3 v2.0 and Cache Install v9 which add PS4HEN 1.7 allowing games to be installed to a PS4-formatted external HDD now alongside @pearlxcore who announced on Twitter that he's also updated his PlayStation exploit page at Pearlxcore.net as well as PS4.Editzz.net by EdiTzZ and a v1.7 update by Codsworth. (y)

Below are several PlayStation 4 external HDD articles since support was added in PS4 OFW 4.50 with some related Tweets, as follows:
JAILBREAK PS4 5.05 HOW TO INSTALL FPKG TO EXTENDED STORAGE
Content of extended Storage from PS4 6.xx can be read on PS4 5.05:
  • Start hen v2.1
  • Connect your USB drive
  • At update message select later
  • Go to Debug Settings \ External HDD \ Format version
  • Replace 06000000 by 045000000
  • Go back to Settings \ Devices \ Usb drive \ and select your USB drive
  • Click on "use as extended Storage"
  • Go back to XMB and let the system check all the disk (could be long depending of data size)
You can start game if you have license on your PS4 5.05
I forgot to say that games requiring 6.xx will not work on your 5.05 with this method :)

PS4 External HDD Patch by Flatz and HEN 5.05 Updates by XVortex.jpg
 

Comments

croplaystation

Senior Member
Contributor
think now 5.05 exploit is very stable, maybe stable than 4.55 i had only three kernel panic till now, for me its the same as 4.55 maybe even more stable
 
Top