Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS4 Guides and Tutorials       Thread starter ParkerBros       3,217       17      

FateNightroad

Senior Member
Contributor
@turrinha
Once you have all the presets set, you'll see a folder like:
savedata_[YOUR ID]_[CUSA0]_SAVE0-000 in the: mnt/pfs/ location. You copy the file there.

If you already have a pre existing save, then copy everything except the "sce_sys" folder since it will overwrite your keystone and will make your saves appear corrupt.
 

turrinha

Senior Member
Contributor
@FateNightroad
THANK YOU friend for trying to help me but I can't do it at all :(... what version are you in? 5.05? Can you make a video for me for example putting the savegame of Assassins creed Valalha? Can you friend?
 

FateNightroad

Senior Member
Contributor
@turrinha
I'm on 6.72 right now. But the decrypted saves should work on any firmware since it's not tied to any specific ID.

Are you having issues with the PS4 Save Mounter.exe program? Is the "Setup" or "Get Games" not working when you click on it?

Sure, I can make a simple tutorial, but I won't be home till next month.
 

turrinha

Senior Member
Contributor
@FateNightroad
thanks buddy i've seen several videos and everything but i can't ... it never works! I tried with assassins creed and everything and it didn't work ... I'm on version 5.05 ... I don't even know which save mounter I should use or anything ... but thanks if you can help me the best :)
 

tungatung

Senior Member
Contributor
Verified
Retail & most fpkg game save are not compatible with each other unless they have the same (original keystone) which most fpkg games dont have. So is there some application which will convert fpkg game saves (with non-original keystone) to work with the game with original keystone (retail/fpkg games with original keystone).

Will the save mounter (not the save wizard for ps4) make saves with original & non-original keystone to work with each other.

Also here the games are with same title id.
 

john412

Member
Contributor
Can I use the Save Mounter program to save from the OFW 8.50 console, but with patch 7.55?

That is: The OFW 8.50 console. But saving from the game patch that came out at 7.55.
 

ParkerBros

Member
Contributor
Verified
@turrinha I made up this tutorial, but I did not create the Save Mounter tool.

I did find out that I needed a 6.72 version of the Save Mounter tool to be compatible with my PS4 that had 6.72 firmware. And likewise, I have a 7.55 version of the Save Mounter tool, to use on my PS4 that has 7.55 firmware. (I have multiple PS4's)

I believe this is why you cannot get this tool to work for you on PS4 firmware 5.05.

Regards. RealParkerBros.
 
Top