Join Us and become a Member for a Verified Badge to access private areas with the latest PS4 PKGs.
PS4 CFW and Hacks       Thread starter ctn       Start date Aug 28, 2021 at 2:16 PM       9,788       39      
Following the PlayStation 4 Save Mounter initial release, PS4 Save Mounter for 7.55 fork, PS4 Save Mounter Tutorial and my recent PS4 Cheater v1.5.4.5 release here are some PS4 Save Mounter (Unofficial) Port updates from me (_ctn123 on Twitter).

I started using Save Mounter few days ago but some things annoyed me to no end, so I tried to make it a little better.

Download: PS4 Save Mounter Unofficial Port (Latest Version) / NidusGaming Discord Channel / CTN123 Ko-Fi Page <3

Update: I took down the Save Mounter (v1.9.0 / v1.9.1) builds temporarily while I fix some critical bugs that might result in a corrupted save. Fixed a few nasty late minute bugs.

Enjoy, it's been tested by a few people and confirmed working good.

From my Save_Mounter_v1.9.2 Github page: PS4 Save Mounter

Note: I'm not the original author of PS4 Save Mounter. I only tried to make it better.
Note: The port is the same as PS4 Cheater 9020/9021.
  • Universal Firmware support (5.05, 6.72, 7.0X, 7.5X)
    • Single ps4debug payload
  • Updated to ps4debug v1.1.13
  • Split Setup button into Patch and Get Users
  • Unpatch function so you don't need to reboot the PS4 after using Save Mounter
    • Failure to do this previously might result in a corrupted Save
  • Auto unmount and unpatch upon Save Mounter termination
    • In case you forget, just because, just in case
  • Option to get title ids from orbispatches
  • Option to specify port
  • Create Save
    • Option to snap to nearest MB
    • Text box to precisely key in MB save size
  • Store IP and Port in Config instead of a text file.
    • Port is now saved between runs
    • 5 Most Recently Used IP persistence
  • Minor update to show ps4debug version
  • Added more checks so you can't do silly things
  • Fixed cut and paste error in unpatch offsets in previous versions.
  • Auto-unmount if you attempt to mount after previously mounting.
PS4 Save Mounter (Unofficial) Port Updates by CTN123.jpg
 

Comments

dankmoor

Member
Contributor
Verified
feedback: on ps error "removed usb too soon..." and retry, t9 crashed on patch. used t6 directly after to connect and patch and was fine.
 

waldfee

Member
Contributor
I have a feature request: please sort the game IDs in ascending order.
With 100+ games installed, it is quite a hassle to find the correct game.
 

defesaw413

Member
Contributor
Apparently, my games' saved folder e.g. /user/home/profileID/savedata/gameID don't get mounted under /mnt/sandbox0 although the Status: message says otherwise. In /mnt/sandbox I have only a bunch of NPX folders.

This applies to all PlayStation 4 Mounter versions including yours (ctn123), AGraber's and chendochap's.

PS4 FW: 9.00

uUVwxDa.jpg


vA5NoV1.jpg


sydw3YB.jpg

I guess I'll still use the ftp client and copy my save games whenever required.

Cheers
 

ctn

Developer
Senior Member
Contributor
@defesaw413, have you checked under /mnt/pfs/ ?

Hi All,

This will likely be my last Save Mounter release.

There is no need for so many different versions and Apollo has a much larger feature set.

Please visit Apollo PS4 for all your future Save Mounting needs.

Apollo with 9.00 should be out shortly.
 

Kev000

Member
Contributor
Verified
Thanks for this great tool. Helped me out a lot with a scenario i will share here. I Backed up my ps4 database to usb. I then continued to use ps4 for a few days. I forgot to remove usb with exploit. PS4 had a Kernel-Panic and i restarted. Because the usb with exploit was still inserted, I was unable to restore my PS4. I tried reinstall firmware 9.00, rebuild database, etc.

The only option that worked was to reinitialise PS4 in the safe mode menu (Option 6). This wiped everything on HDD. The restore database option wasnt viable because hdd was wiped. Sadly the only thing to do was to re-download/install my games.

This is where Save Mounter 'saved' my butt. I tried with apollo but i couldnt get it to work. After re-downloading my games, i was able to get my saves working by following these exact steps. I watched some videos and followed them but i couldnt get it to work. This was the only way i could make it work.

Run GoldHen FTP + Binloader
Run Ps4Debug Payload

1) Start fpkg game and make a new save

2) Run PlayStation save Mounter

Click connect (to correct PS4 IP)

Click Setup, then select correct user

Click Get Games, then select correct game CUSA00207 (Chosen Game ID - Bloodborne in this example)

Click Search, then select the save you want

Then Click Mount

Then Click Unmount

3) FTP Copy Contents from /user/home/XXXXXXXX/savedata/CUSA00207 (Chosen Game ID - Bloodborne in this example) to a folder saved for later

4) FTP Copy Contents from backup of retail save on usb drive --> /mnt/usb0/PS4/Backup/UserData/user/home/xxxxxxxx/savedata/CUSA00207 (Chosen Game ID - Bloodborne in this example)

to ----> /user/home/XXXXXXXX/savedata/CUSA00207 (Chosen Game ID - Bloodborne in this example)

5) Click Mount in PS4 save mounter

6) Copy all files from /mnt/pfs/xxxxsavedataxxxx to a new folder (I call it Decrypted save as thats what these files are)

7) Click Unmount

8) Delete all files from /user/home/XXXXXXXX/savedata/CUSA00207 (Chosen Game ID - Bloodborne in this example)

9) Now FTP copy the files from the folder you saved for later in step 3 to /user/home/XXXXXXXX/savedata/CUSA00207 (Chosen Game ID - Bloodborne in this example)

10) Click Mount in PS4 save mounter

11) FTP Copy all Files (excluding sce_sys folder) from your folder (Decrypted save) you made in step 6 to /mnt/pfs/xxxxsavedataxxxx

12) Click Unmount

Close PS4 Save Mounter before attempting another game.

Probably a bit messy and hard to understand but it might help someone in my same situation if they can understand it.
 

Kev000

Member
Contributor
Verified
Not for this particular scenario, no :( I was probably doing something wrong. I used apollo for a different, less complicated scenario and it worked fine :)(y)

Just noticed the word 'how' in your question. I'm not sure. I followed some guides and I just couldn't get it to work. With a bit more persistence, patience and understanding I probably could have persevered and got it to work. The save mounter just seemed to click better for me in terms of understanding.

Edit: Ok I just tried another game with Apollo. It worked no problems. I just created new game and save file. copied the encrypted save from my backup to my new save game folder. The opened apollo. Found the game in question. Clicked apply changes and resign. The game was called hellpoint.

Tried this with Bloodborne and I think darks souls 3. Didn't work for me. Starting to think maybe I was doing something stupid or maybe those 2 games have something different about them?

So long story short... Apollo and save mounter are amazing tools and I would be lost without them. I did have on issue that I encountered. Maybe someone might have an idea on how to fix it?

One of my game saves had DLC on it. When I open that game now it refuses to load without the DLC. I have searched high and low and I cannot find the DLC anywhere šŸ˜”
 

:fire: Latest Help Topics

Top