Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS4 Help       Thread starter Kennythatbeme       725       2      

Kennythatbeme

Member
Contributor
Verified
Hello. I upgraded to 7.55 and have been great with it for months. I left my system in rest mode for a lengthy period of time (about 3 weeks) and the 2 games mentioned are acting weird.

Bug Butcher won't load past the white loading screen to even show the title screen and Yakuza 6 shows an error has occurred, but plays the first time through. But if I exit and come back to it, it gives the CE-34878-0 error and won't play at all.

I've done the reboot, unplug method, redo the JB, even installed a fresh version of each fpkg even though there was nothing wrong with the previous. I don't know what else to do.

Any advice will be gratefully appreciated. I'm open to all suggestions. Thanks, all.
 

stripnwild

Senior Member
Contributor
Verified
If you have deleted , rebooted and reinstalled the games with Hen GoldenV1.01 (use the latest golden to install games!!!), then I'm not sure what the problem is?

At first I would think maybe the harddrive is going bad? but if you did the above, and other games are working... gesh I dunno, that's a good one?!
 

satsuk1

Member
Contributor
Verified
This is just a speculation but, try to create a new user and then do the JB again, log into the newly created one and then boot the game, if everything working perfectly, then it seems your save files or data gets corrupted, also try the cmos clock fix just in case
 

:fire: Latest Help Topics

Top