Join Us and become a Member for a Verified Badge to access private areas with the latest PS4 PKGs.
  1. PS5 Remote Kernel Heap Overflow by M00nbsd, Patched in 9.03 PS4 Firmware

    Proceeding his SMAP Bypass PS5 Vulnerability disclosed last year, security researcher m00nbsd announced via Twitter today the disclosure of a PlayStation 5 Remote Kernel Heap Overflow Vulnerability on PlayStation Bug Bounty site HackerOne.com which affects PlayStation 5 consoles up to 4.03 PS5...
  2. SMAP Bypass FreeBSD 12 Vulnerability May Affect PS5 via M00nbsd

    Recently an SMAP (Supervisor Mode Access Prevention) Bypass FreeBSD 12 Vulnerability reported by m00nbsd via Twitter was disclosed on the HackerOne.com bug bounty site in a flurry of PlayStation Hacktivity, which according to m00nbsd may also affect the PlayStation 5 although he reports being...

:fire: Latest Help Topics

Top