Join Us and become a Member for a Verified Badge to access private areas with the latest PS4 PKGs.
  1. PS4 9.00 & PS5 WebKit Exploit by Sleirsgoevy, Kernel Exploit Required!

    Earlier this week PS4Scene developer @sleirsgoevy expressed interest in feedback of his FontFaceSet Vulnerability PoC based on the previously released code, and today he shared a PS4 WebKit Exploit (Github) on 9.00 Firmware... which has also been confirmed by @zecoxao via Twitter among others as...
Top