Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS4 CFW and Hacks       Thread starter PSXHAX       Start date Dec 18, 2020 at 5:09 AM       85,099       109      
Proceeding yesterday's PS4 7.02 Full Stack Exploit with Game Dumper & FTP Payloads, PS4Scene users on 7.02 Firmware have been busy testing 7.00-7.02 PS4HEN while Backporting PS4 Games to 5.05 and 6.72 for those who haven't updated their PlayStation 4 system software. 🔥

Although AutoBackPort v1.08, PS4 Xplorer v1.27 PKG, PS4 App Lock v1.04 PKG and Easy PKG Extractor v1.06 PKG added support for 7.02 Firmware with the Streets Of Rage Mod PS4 PKG homebrew game confirmed as working on 7.02 with no modifications necessary and we have Mira 7.00-7.02 PS4 Ports with 7.02 PS4 Payloads it's currently NOT recommended to update to 7.02 yet!

When will it be advisable to update to 7.02?

While there's currently a 7.02 PS4 WebKit / Kernel Exploit & Payloads alongside a 7.00-7.02 Full Stack implementation, a PS4 7.02 How to Dump a Game Guide and 7.00-7.02 PS4HEN via Znullptr there's still work to be done on a Full and Stable PS4 7.02 Jailbreak... so until scene devs state it's fine to update simply remain on your current PS4 Firmware to play newer backported PS4 games for the time being. 😊

⚡ Next we'll spotlight 3 members who have been making YouTube videos for those new to the PlayStation 4 Scene and interested in learning:
:arrow: Update: In his progress update he states the following, "After patching the pkg file with the keystone file from the original dump i can now confirm that it fixed the save/load issue. Game runs fine and with no issues so far on 6.72 system." 😍

Final Fantasy VII REMAKE running on PS4 6.72 (Second Attempt)

He also made available a brief tutorial and helpful video:
  • @tecniqueza (Twitter / YouTube Channel) has been using this AutoBackPort_1.08.rar (18.88 MB) file pack to make PS4 game backports including RE3 for 5.05 noting 6.72 doesn't require a backport for the title since the software development kit used was 6.50. Below is a spoiler with some Tweets and related files along with a recent video of his:
Spoiler

PS4 7.02 Backports Work
Code:
@echo off
SetLocal EnableDelayedExpansion

set PYTHON_PATH=C:\python27-x64\python.exe
set PKG_TOOL_PATH=C:\Program Files\LibOrbisPkg\PkgTool.exe

set SDKVERSION=00.000.000
set SYSVERSION=00.000.000

REM TODO: Generate GP4 file

for /f "tokens=* delims=" %%f in ('dir "%1\*" /s /b') do (
  for %%i IN ("%%f") do (
    set filedrive=%%~di
    set filepath=%%~pi
    set filename=%%~ni
    set fileextension=%%~xi
  )

  if "!fileextension!" == ".prx" (
    "%PYTHON_PATH%" backport_elf.py --***-version %SDKVERSION% --verbose "%%f" "%%f.backport"
    "%PYTHON_PATH%" make_fself.py --paid 0x3800000000000011 "%%f.backport" "!filedrive!!filepath!!filename!.fself"
    REM TODO: Edit GP4 file
  )

  if "!fileextension!" == ".sprx" (
    "%PYTHON_PATH%" backport_elf.py --***-version %SDKVERSION% --verbose "%%f" "%%f.backport"
    "%PYTHON_PATH%" make_fself.py --paid 0x3800000000000011 "%%f.backport" "!filedrive!!filepath!!filename!.fself"
    REM TODO: Edit GP4 file
  )

  if /i "!filename:~0,5!" == "eboot" (
    if "!fileextension!" == ".bin" (
      "%PYTHON_PATH%" backport_elf.py --***-version %SDKVERSION% --verbose "%%f" "%%f.backport"
      "%PYTHON_PATH%" make_fself.py --paid 0x3800000000000011 "%%f.backport" "!filedrive!!filepath!!filename!.fself"
      REM TODO: Edit GP4 file
    )
    if "!fileextension!" == ".elf" (
      "%PYTHON_PATH%" backport_elf.py --***-version %SDKVERSION% --verbose "%%f" "%%f.backport"
      "%PYTHON_PATH%" make_fself.py --paid 0x3800000000000011 "%%f.backport" "!filedrive!!filepath!!filename!.fself"
      REM TODO: Edit GP4 file
    )
  )

  if "!filename!" == "param" (
    if "!fileextension!" == ".sfo" (
      "%PYTHON_PATH%" backport_sfo.py --***-version %SDKVERSION% --system-version %SYSVERSION% --verbose "%%f" "%%f.backport"
      REM TODO: Edit GP4 file
    )
  )
)

REM "%PKG_TOOL_PATH%" pkg_build pkg.gp4 .

pause
:question: Finally, what to do with all the 7.02 Backported PS4 FPKGs and where to get more Fake Packages?

After Following This Guide to Become Verified, submit them to the Share FPKGs section where they'll be added / moved to the private PS4 FPKG section by the Staff as time permits.

Once Verified, if you'd like to become an FPKG Uploader to share Fake Packages directly in the PS4 FPKG section mention @PSXHAX in your Share FPKGs post and we'll add you as an FPKG Moderator so that you can maintain and update your own topics. ✍️

You'll also be able to add a Ko-fi, Patreon, PayPal or YouTube widget in the top right margin of your Profile Page (see KilikaDenn13 and noob404 for examples) that automatically appear in all the topics started by you on both the public and private sections for donations or to promote your YouTube channel. 📺
Backporting PS4 7.02 Games to 5.05 6.72 Backported PS4 FPKGs.jpg
 

Comments

preston74

Member
Contributor
Final.Fantasy.VII.Remake.PS4-DUPLEX
Code:
Release Notes:
~~~~~~~~~~~~~~

  CUSA07187

  v1.00

  Audio languages: English, German, Japanese and French.

  Subtitle languages: English, German, Italian, Portuguese (Brazil), French and Spanish.

  Notes:
  ~~~~~~
  
  Ho, ho, ho! Santa came a little early this year for you boys and girls and brought some 7.02 presents under the Christmas tree for you to enjoy during the holidays.
  
  We also took the four months off to work on little gifts coming later this week. 
  
  As as side note for those who havent upgraded their PS4 yet, games compiled with 6.50 *** work out of the box on 6.72, for example this one does.
   
  Merry Christmas ! Enjoy !
 

PSXHAX

Staff Member
Moderator
Verified
:alert: Reminder: PS4 FPKG downloads are only allowed in the private areas, so those who aren't Verified get it done and those who are use the 'Share FPKGs' section to add links.
 

DS92

Member
Contributor
i've installed two 7.50 games, and i get an error when booting the two games (Marvel Spider-Man Miles Morales, and Mafia Definitive Edition), also backported the game (with Modded Warfare's Backport App, that didnt work so i used the auto backport app, didnt work also).

the error is, Cannot Continue using the Application, the data for the application is corrupted. ive installed both of the games twice didnt work.

i am on FW 5.05, i have gold hen enabled. i tried normally Spoofing, same error. i also redownloaded Mafia but this time the Eur Region, same error message.
 

:fire: Latest Help Topics

Top