Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS3 Guides and Tutorials       Thread starter redlofredlof       96,203       283      

Lostdotfish

Contributor
4.82OFW 3000 Slim

I managed to get Space Marine working - had to press Triangle and Update from the slide out menu before it would work.

Took a fresh backup and injected the following

Red Dead Redemption - Working
Heavy Rain - fails to start 8xxxxxx error
Beyond Two Souls - Black Screen
ICO and SotC - 8xxxxxx error
Ni No Kuni - couldn't find an update

Space Marine stopped working with a 8xxxxx error after restoring the new backup and I couldn't get it working again.
 

AshRef

Member
Contributor
I tried many, many games and a lot of them worked, but the only game that wouldn't work is Battlefield 4. Can some one help? I successfully restored the backup and injected the license with the game at the latest update then when I start the game it installs the game data normally.

Later in the game menu I start the game by joining a MP match or starting the campaign and it crashes and brings up the message The game data is corrupted and needs to be reinstalled. so i retry the backup process and sometimes it just boots me out on every loading screen and sometimes it brings up the corrupted message on the title screen and other times it just crashes on the title.

I tried several times and i'm still trying to find a work around. anybody got any advice? btw its Battlefield 4 USA NPUB31162 PS3 slim CECH3xxx OFW 4.82.
 

AshRef

Member
Contributor
I tridthe PSXploit v3 today so I could install the package using the network method (connect pc to router and to ps3) and when I download the package (Battlefield 4) succesfully and it gives the error there was a problem while installing the package at 37%
 

Noe0304

Contributor
hello guys someone has already installed naruto storm revolution bles02014 I try but he freeze at the beginning of installation of game data can you give me the name of the gamedata folder and its component to try to install it manually or please put it in Download link or can i extract the game data manually with rcps3 ???
 

:fire: Latest Help Topics

Top