Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS3 Guides and Tutorials       Thread starter redlofredlof       95,941       283      

UMAG

Contributor
Injected Red dead redemption goty ps3 freezes when press start,, any advice will be great, thanks
 

Mago Clow

Contributor
How to re-play the games without using a pendrive?
Before you inject the games into the backup.
Copy ("/LICDIR/LIC.EDAT") to ("/USRDIR/LIC.EDAT2").
Do this in every game.
In the page of the exploit leave it thus:

Sem_t_tulo.png

This way the license goes inside the game itself
 

Jacob Wilson

Contributor
I've been trying this for a week now with BO2 and have had no success. I've got the PS3_GAME folder, converted it using both PS3GAMECONVERTER, and downloaded the 2 updates for BO2.

I took the EBOOT.bin from the second (latest) update and transferred it to the USDIR of the converted game (NPUB31011). I then put all the files into their corresponding folders in TABS (backup in "backup", game folder in "game", and updates in "pkg"). After that finished, I restored my PS3 (which is the 4-usb hub version running OFW 4.81) with the injected backup.

When that finished, I saw both the game and the 2 updates over in the game section. I installed both patches in order, then transferred the LIC.EDAT using PS3Xploit (following the image on the first post on page 13 of this thread). When I boot the game, the first time I tried I got Error: 80010017 (this is because, I believe, on my first attempt I incorrectly transferred the LIC.EDAT).

But now, I consistently get the error: Please insert the disc to play. This is confusing to me because BO2 is apparently compatible with this method (according to the CFW2OFW Compatibility list on the psdevwiki)

What am I doing wrong!?

To answer any questions that may come up:
  • Yes I did clear all the contents of the browser before executing the ROP chain
  • No I will not jailbreak my PS3
  • My PS3 never has and never will connect to the Internet
  • I also tried using CFW2OFW to convert the game
 

:fire: Latest Help Topics

Top