PS3 News       Thread starter albatawy       339459       820

Moaaz aljabi

Contributor
Will truly I'm having a big problem with this game its becoming all glitchy when i play 4 player offline mode it freezes every 2 seconds while playing i tried changing my cfw and tried another download link but nothing works my internal hdd is 512 gb and i have only four games on it

I'm currently on rebug 4.81 and my ofw shows 4.81 using webman to mount my games also tried multiman nothing works

Tried also rebuilding data base restoring default settings. I changed the download link also didn't work. I'm on the verge of giving up and going back to fifa 17 which was running perfectly before i deleted it thinking i needed space on my hdd

Can anyone help me please. Also on the other hand the last of us with all the solutions online kept giving me the infinite logo loading screen and i gave up

Fifa 18 sorry missed mentioning the game
 

showmethehax

Cupid Stunt
Senior Member
Contributor
With the last of us, it was the first game I tried to play after I had jailbroken my PS3 (years ago now) and I had that infinite logo loading screen in the bottom right. I thought I was doing something wrong and spent hours on it.

It turns out it’s a bad copy doing the rounds. I downloaded a new source and worked straight away. If you haven’t already try for a different source for the game.
 

grim321

Member
Contributor
hdd writer is good but it takes a lot of time to open for eg if a person has put four games so, he gas put lic.edat it would take more time then the backup gets injected. i have a network of speed 32MBPS but still it becomes impatient when site gets open on ps3 after that sometimes the hdd qriter dont work and says retry i have tried more than 100 times then one game lic.edat has been uploaded for one game
 

noob00

Contributor
Been browsing this forum for days and learned so much.

Hi guys I need help with three games which i really want to get working. All of the games have an update
  • The Orange Box BLUS30055 - Black screen, freezes console
  • Valkyria Chronicles BLUS30196 - Stuck in now loading
  • Unreal Tournament 3 BLES00200 - Error 80010007
Have tried almost every thing i could think off with these including editng the .sfo , replacing folder with disc folder except for eboot etc and the problems still occur. I have not tried the file injection method though as i cant seem to find a beginner friendly guide through the whole process (most are links to different posts, which go to more different posts etc) If anyone has a simple way please let me know.

one more question to everyone here when to use CFW2OFWhelper or KDW CFw2OFW or PS3gameconvert.

Like is there a specific version best for certain games or certain era of games etc

I am using a PS3 Superslim on OFW4.82
  • BLES00564 Wolfenstien - Working
  • BLES01016 The Sims 3 - Working
 
Recent Articles
Sony CEO Confirms No Interest in Making Another Handheld Console
A few weeks back CEO Jim Ryan revealed Sony's plans to Transition to PS5, and in a recent interview with GameInformer.com he confirmed that PlayStation is also no longer interested in making...
Monster Hunter World: Iceborne x Horizon Zero Dawn: The Frozen Wilds PS4
Following the Monster Hunter: World PS4 Pro LE Bundle and Monster Hunter World: Iceborne Expansion, today Capcom announced that the gates to the Tundra Region have opened in Monster Hunter World...
PlayStation 5 (PS5) Pre-order Notification Sign Ups Available at Retailers!
Although no PS5 Price has been confirmed yet, those seeking a launch day PS5 console during the Holiday 2020 season may want to sign up at various retailers to receive an email notification when...
FBI Warrant Orders PS4 PSN Data from Sony on Alleged Drug Dealer
Previously we've seen Search & Seizure Warrants for GTA5 Cheaters issued, so it should come as no surprise that the Federal Bureau of Investigation (FBI) recently ordered...
Top