Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS4 CFW and Hacks       Thread starter irefuse       Start date Nov 1, 2018 at 7:33 AM       60,642       67      

Comments

lotus78

Senior Member
Contributor
Verified
That tool always worked perfect for me. Now i used it since a while ago, and I also got the "FAILD JSON" Error.

After a while, I figured out - in my case - it was because the package was already installed on the PS4. So maybe this will help someone else...
 

naosei123

Member
Contributor
Verified
@irefuse do i have to open the port 9999 on the router settings?

it finally worked. i was using the wrong port (8080). it's 9999! thanks for developing this tool

can i also install updates with this?

it gives me the failed json error.

things i've tried:
  • checked the firewall
  • checked if the ps4 and the host ip are correct
  • checked if the ps4 is connected via lan and if the internet connection actually works
  • erased the notification error history
  • the remote package installer is opened
according to sleirsgoevy, the mira no hb is no longer necessary for this to work because a bug has been fixed hence there is no button to activate it in sleirsgoevy page. can you confirm that it actually works with normal mira??
 

vservis

Senior Member
Contributor
@irefuse
im using your 1.03 package sender, best speed and everything is OK.
Question.... can you make this work with some queue?
if i start one fpkg the speed is about 80mb/s
if i click few fpkgs, ps4 is downloading 3, but speed is for all 3 about 35-40.
so queue is for sending few fpkgs, but start next after last is finished.
thanx in advance!!!
 

maoex1

Member
Contributor
Verified
I got the JSON error also. Dont know what could help. i have the pkg in the package sender directory, but all fails. the test, browser opens and want download to my PC. and which port is right now? 8080 or 9999?
thx for help
 

blekok

Member
Contributor
@maoex1
im having the same problem with you... change your port and disable firewall.. i use 2020 as 8080 is being used by tomcat xampp

23 minutes for sending and installing red dead redemption (80gb)
 
Top