Join Us and become a Member for a Verified Badge to access private areas with the latest PS4 / PS5 PKGs.
PS4 CFW and Hacks       Thread starter PSXHAX       Start date Jan 31, 2018 at 6:12 AM       112      
Status
Not open for further replies.
Following his GTA V PS4 4.05 Menu Test 1 and the recent PS4 4.05 GTA 5 Mod Guide, today PlayStation 4 developer @AlFaMoDz shared on Twitter his PS4 4.05 GTA V Mod Menu v1 payload for offline Grand Theft Auto 5 game modders with details below! :ninja:

Download: AlFaMoDz-GTAV-4.05.bin (1.01 MB) / AlFaMoDz-GTAV-4.05.bin (Mirror) / GTA ArabicGuy Menu.zip (201 KB - includes ArabicGuy100.bin, ArabicGuy127.bin and ArabicGuy132.bin)

From the video's description, roughly translated: Open with Square + Left Arrow, the menu opens with Square + Right Arrow

So to open, R2+[] or ←+[]

Also below is another GTA 5 ArabicGuy BETA PS4 4.05 demo video via RFOoD x MoDz on YouTube with a 4.05 PS4 payload, as follows:

Download: ArabicGuy.bin (534.49 KB) / ArabicGuy.bin (1.01 MB - Fixed via RF0oDxM0Dz) / Simple Guide by @Pretinaverse

Open menu: L1 + R1

Thanks to 2much4u for PS4 Native Caller

Zombie Mission PS4 4 05
Mod Dog Attacker PS4 4.05
ArabicGuy BETA PS4 4 05 + Download -Fixed
Video with Simple Guide by @Pretinaverse:
PS4 JAILBREAK 4.05 GTA V Mod Menu by Arabic Guy
Also below is a new GTA5 menu base from @CMTFrosty (CMT Frosty on YouTube):

Download: GTA5_Menu_Base_By_CMTFrosty_PS4.rar (216 KB)
GTA 5 Mod Menu Base [PS4/4.05]
Oh, and credits to Turk_Warrior for recording this.
Download: ReazerMenu.bin (1.01 MB)
Finally, in related GTA hacking news comes a LCS Debug Menu for PS2 / PSP from Freakler:

Download: gtalcs_ps2debug.rar (1.97 MB)
GTA Liberty City Stories Debug Menu
Thanks to @LarryK, @Reazer and @TheOneAngel for the news tips in the PSXHAX Shoutbox earlier today! :lovewins:
PS4 4.05 GTA V Mod Menu V1 Payload by AlFaMoDz is Released.jpg
 

Comments

First ps4hen to unlock the games. Then you send the mod payload. And after sending mod payload press ps button to go back to the home screen and just then load the game.
 
Your advice is what I tried and it was not working. Not only for me but for several others. So far I have found some who reported working. Most success was with netcat gui. This is a helpful post. Please compare it to yours.

RIF. Reading is fundamental.
 
I wasn't trying to be rude.... Just funny.... And funny because you said.....

"That the only difference that offlife had said is to load the game last"

But I also say load the game last. So that's the same, not different.

Anyway, I just wanted to help people and put in in caps so it would be in bold for all to see..... Load the game last.

Hope everyone enjoys the mods. They are faf
 
i ran hen but I can't click on anything else. when i do it just stuck on loading or giving me EF loader error or something

i know i'm not that dumb buddy. i've been trying for 2 days now.
can't run the game last if it's locked after i push the payload through IDC or specter.
i can't activate hen either since it doesn't do anything LOL
sorry for driving you guys crazy but i do appreciate all the helps
 
It is a lengthy chain. When I say "the only difference" what is meant by that is the only way I could get the high flying payload to work is to first launch gta v then launch the payload. So in my comment I am explaining that I launched gta last and it still did not work.

Thanks pretinaverse trying that now.

When you say load idc or specter may I ask exactly what you are using to load with? I am using al azif local host if you are as well please provide version. If not please provide software or site/method used. Thanks.

Was not address to you was addressed to Larry and Larry no worries just trying to clear up confusion for others reading the comments.
 
is there a new version or that ps4 one lol
im trying to set up the local host 0.3.1.9
but it's not working LOL
followed a video on youtube no go
 
In your PS4 Network settings, set your #1 DNS to your PC's IP, set #2DNS to 108.61.128.158 then save that.

Then go into your user guide....

Remember to wait a good 10 seconds between exiting the network menu and entering the user guide. (I find this allows time for the network to fully connect)
 
got that that to work
but sent the payload then activate hen after. the menu didn't pop up
i'll come back on this tomorrow since i gave up and gotta work tomorrow morning lol
 
Status
Not open for further replies.
Back
Top