Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS4 CFW and Hacks       Thread starter PSXHAX       Start date Jul 22, 2020 at 8:43 AM       138,393       287      
Proceeding the 7.02 PS4 KEX, 6.72 PS4 Webkit Port, 6.72 PS4 Payloads and the 6.72 PS4JB Exploit today PlayStation 4 developer @MODDEDWARFARE returns via Twitter with PS4 Backporter v1.4 tool for backporting 6.72 to 5.05 FPKG Games alongside a new demo video below from his YouTube Channel and more updates! 😍

Download: PS4 Backporter v1.4.zip (76.5 MB)

Spoiler: Depreciated

This comes following the PS4 6.72 to 5.05 Backporting Tutorial, SELFUtil by Znullptr, PS4 RiPKiT/Modding/Cheat/BackPort Tool and EZ PS4 Downporter utility for backporting 6.72 games to run on 5.05 Firmware with a Jailbroken console.

Here are some PS4 Backporter v1.0.exe notes from his Tweets below:
  • Still very much work in progress and has a few bugs. Will release a new version later. A known bug right now is that you can't set the output path to the root of the drive. If you do it wont save the final pkg file.

  • Also won't work with EA titles right now. Due to all the extra patching that's needed to get those games working.

  • Drag pkg file into "input pkg file". Click the button.
And from the Readme.txt: PS4 Backport Tool By Modded_Warfare

This tool includes and makes use of:
You must have installed:
These are required for the tool to work correctly ^^^
Installers are included in this zip file.

Backporting Tool
Backport 6.72 PS4 Games to 5.05 (Easy Method)
PS4 Backporter v1.0 for 6.72 to 5.05 FPKG Games by MODDED WARFARE.jpg
 

Comments

nobodyitsme

Member
Contributor
Verified
i used this tool on RDR 2 .. installing the base game and creating a 1.13 backport patch with this tool. Game runs perfectly but autosave failed and manual saves give error storage space. i have 100 gb free space. Can anyone help??
 

fahadjaved2323

Member
Contributor
Hi, First of all i like to say i am huge fan of Modded-Warfare and always supports your work. Now towards the problem. I am currently playing Crash Team Racing Nitro Fueled PS4 by DUPLEX version v1.0 on my jailbreak 5.05, but now i wanted to play the update which is 1.20

i downloaded the update and when i try to back port the update with base game, backport tool v1.4 gives me error like this one;
Code:
[Warn]    Output of the command may contain confidential information.
[Error]    Passcode mismatch.
[Debug]    Image extract succeeded.
[Error]    Unexpected logical error. (return value)
Please help me its always the passcode missmatch error, i have also tried to rebuild the whole pkg as shown in your videos like CODWW2 example but its still not working.
 

matt30

Senior Member
Contributor
hi @MODDEDWARFARE i have got a question for you and i need to know if this can be done.

right i just dumped friday the 13th the game ps4 off a disc onto hard drive. then i got the dlcs for it, they are fake pkgs of the game but the game is a folder with files in it which is ok cos i really like it that way then the dlcs are fake pkg files.

what i want to know is can the fake pkgs dlcs be unpacked cos i dont really want to install them on my ps4, i want to put them in the games folder that has been dumped off disc.. so the games folder would have the game plus the dlcs in one folder then.

you know when you buy some ps4 games and they have the dlcs on the disc with the game. how is that done? that is what i want to do if it can be done can you please help me with this question.
 

xuxu

Member
Contributor
@Elenium
I'm also having the problem that if I play RDR2 on my new 4K TV that I get the error CE-34878-0 as soon as it goes to the loading screen of the story mode. Although when I connect my PS4Pro to my old FullHD Tv everything works just fine!

Is there a fix for this problem? I would like to play RDR2 in 4K HDR mode...
 

oscarandjo

Member
Contributor
Hi, I'm trying to backport Red Dead Redemption 2 DUPLEX.pkg with Red Dead Redemption 2 Update v1.13 DUPLEX pkg.

When I load the two files into PS4 Backport Tool v1.4, the "Create a Backport Patch" button is greyed out, and I can only click "Backport whole Pkg".

After getting about halfway, I get the error:
Code:
[Error]    Could not open or read param file. (C:\PS4\pkg\pkg_extract\Image0\sce_sys\param.sfo)

System.IO.FileNotFoundException: Could not find file 'C:\PS4\pkg\pkg_extract\param.sfx'.
File name: 'C:\PS4\pkg\pkg_extract\param.sfx'
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
   at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize)
   at System.Xml.XmlDownloadManager.GetStream(Uri uri, ICredentials credentials, IWebProxy proxy, RequestCachePolicy cachePolicy)
   at System.Xml.XmlUrlResolver.GetEntity(Uri absoluteUri, String role, Type ofObjectToReturn)
   at System.Xml.XmlTextReaderImpl.OpenUrlDelegate(Object xmlResolver)
   at System.Threading.CompressedStack.runTryCode(Object userData)
   at System.Runtime.CompilerServices.RuntimeHelpers.ExecuteCodeWithGuaranteedCleanup(TryCode code, CleanupCode backoutCode, Object userData)
   at System.Threading.CompressedStack.Run(CompressedStack compressedStack, ContextCallback callback, Object state)
   at System.Xml.XmlTextReaderImpl.OpenUrl()
   at System.Xml.XmlTextReaderImpl.Read()
   at System.Xml.XmlLoader.Load(XmlDocument doc, XmlReader reader, Boolean preserveWhitespace)
   at System.Xml.XmlDocument.Load(XmlReader reader)
   at System.Xml.XmlDocument.Load(String filename)
   at backporting.Form1.ᔀ(String , String , Boolean)
Is this backport tool open source? I'm a software engineer, so would be happy to take a look if it's on something like GitHub.

The cause was that a Python script was not being called properly, the program mistakenly opens it with the default program you have set to open .py files. I am a programmer, so I had set .py files to open in my programming environment.

Here's the fix for anyone else having that bug:

Firstly, ensure you've installed python 2.7 (included with the backporter) download.

Fix Default Application
1. Open Notepad, click File -> Save As. Set the name to "test.py" and save this to your desktop.
2. Go to your desktop, right-click on test.py and click Properties.
3. Next to "Opens with" click "Change".
4. Click "More Apps" and select "Look for another app on this PC".
5. Navigate to the location you installed Python 2.7 to. For me, this was C:\Program Files\Python27
6. Select python.exe in this folder.
7. You can now delete test.py

Check/Fix System PATH
1. Open Command Prompt (search cmd.exe)
2. Type python --version
  • If this says Python 2.7.17 you're good to go (Skip to 'Finish up')
  • If this says Python 3.-.--, continue with these steps...
  • If this says 'python' is not recognized as an internal or external command, continue with these steps...
3. Press Windows Key + Pause to open the System page
4. Press 'Advanced System Settings'.
5. Press 'Environment Variables'.
6. On the bottom part of the window titled "System variables", scroll down to find "Path" and double click it.
7. Click "New" and enter the path you installed Python 2.7 to. For me, this was C:\Program Files\Python27
  • If before when we ran python --version it said Python 3.-.--, look for the item that has Python3* in its name, I had an item "C:\Program Files\Python37". Select this and press "Delete".
8. Click OK, OK, Apply, OK

Finish up
Now close the Backporter and reopen it. It should work now.

This may fix the problems @docidoc123 , @Harmen, @Nadbohr, and @GoooRooo had.
 

:fire: Latest Help Topics

Top