Join Us and become a Member for a Verified Badge to access private areas with the latest PS4 PKGs.
As we await a PS4Vibe PKG release for more stimulation than a second stimulus round, following his PS4HEN & JKPatch 5.03 Ports and PS4 Development Kit Teardown PlayStation 4 scene dev @Al Azif returns via Twitter bringing a Mira VR PS4 Patch to Enable PSVR without spoofing the DevKit version. (y)

This comes following the PS VR Payload with Source Code, PlayStation VR Enabler Patch, explanation of using a Spoofer for PS VR and recent Mira Project PS4 Homebrew Tools release... according to the Github revision it works by simply skipping the CheckSystemUpdate check located in SceMorpheusUpdServer. :sneaky:

Download: Mira VR.zip (587.64 KB) / Mira REN.zip (147.77 KB)

Included are the following Mira VR patch file payloads:
  • MiraLoader_Orbis_MIRA_PLATFORM_ORBIS_BSD_474.bin
  • MiraLoader_Orbis_MIRA_PLATFORM_ORBIS_BSD_501.bin
  • MiraLoader_Orbis_MIRA_PLATFORM_ORBIS_BSD_503.bin
  • MiraLoader_Orbis_MIRA_PLATFORM_ORBIS_BSD_505.bin
  • Mira_Orbis_MIRA_PLATFORM_ORBIS_BSD_474.elf
  • Mira_Orbis_MIRA_PLATFORM_ORBIS_BSD_501.elf
  • Mira_Orbis_MIRA_PLATFORM_ORBIS_BSD_503.elf
  • Mira_Orbis_MIRA_PLATFORM_ORBIS_BSD_505.elf
:idea: @Leeful shared further details on what the Mira VR Patch does HERE for those seeking additional clarification on @Al Azif's latest contribution to the PlayStation 4 scene. 🥰

:question: Why won't this work for playing newer PS4 games on 5.05/5.07 jailbroken consoles?

:arrow: From his Tweet below, to quote: The PS4 lacks the keys for decrypting newer content. Short of the new keys leaking or a higher FW exploit, there is no way to patch around FW requirements for games. The PSVR firmware check is not secure and uses no keys. Therefore it's easily bypassed. :ninja:
Mira VR PS4 Patch Enable PSVR Without Spoofing DevKit Version by Al Azif.jpg
 

Comments

Hi, I'm new here, so please bear with me :) I'm on 6.72 and my PSVR was updated to fw 5.0 in another console, I get the "update system" notification when I swith on the PSVR, so I can't use the PSVR on this system. I tried loading MiraLoader_Orbis_MIRA_PLATFORM_ORBIS_BSD_505.bin but it hangs the PS4, probably because is made for PS4 fw 5.05?

Any chance this payload is going to be ported to 6.72?

Thank you!
 
OK guys, I found the fix for this. Just use the menu loader V10 from Leeful and Hen 2.1.3, it spoofs the FW to v9 and it does not ask to update system.
 
This worked just fine on 5.05. I would send MiraLoader_Orbis_MIRA_PLATFORM_ORBIS_BSD_505.bin on 9020 and Mira_Orbis_MIRA_PLATFORM_ORBIS_BSD_505.elf on 9021

On 9.00, I know the binloader is on a different port, so I've sent
MiraLoader_Orbis_MIRA_PLATFORM_ORBIS_BSD_900.bin on 9090 then Mira_Orbis_MIRA_PLATFORM_ORBIS_BSD_900.elf on 9021

and without fail the ps4 crashes every single time. Not sure if I'm doing something wrong or the payloads just are bad. I downloaded them off here. I've also tried webbrowser way with dns and the same exact result happens. Would appreciate some help. Thanks
 
same here to only with mira thought i tried it both ways through ps4 and pc and im having more kernel panics and less success of jailbreak

aye try safe mode and rebuild database (THIS WILL WIPE ALL HOMEBREW AND GAMES SO MAKESURE TO BACKUP FIRST)

then go to safe mode rebuild the restore through settings and then try is work better but it still will crash i tested it about 5 of the 8 time tired was successful
 
okay so i wanna play some vr games cuz why the heck not but i keep getting an error code CE-40170-2 (i think) i know it probably needs to be updated but im worried if i connect back to the internet without the dns block by Al Azif it will make me update the ps4 system itself.

I dont know what to do cuz in debug settings firmware update test has a few updates in it but i dont know if it will mess up the vr or system can someone plz help me?
 
Back
Top