Join Us and become a Member for a Verified Badge on Discord to access private areas with the latest PS4 FPKGs.
PS4 Jailbreaking       Thread starter PSXHAX       Start date Jul 9, 2016 at 10:17 PM       17,653       33      
Status
Not open for further replies.
Following the PS4 File Browser from CTurt, today PlayStation 4 developer m0rph3us1987 (Twitter) released another simple file browser called PS4FileNinja v1.0.0 followed by version 2 with details below! :ninja:

Download: PS4FileNinja_v1_0_0.exe (397 KB) / PS4FileNinja_v2_0_0.exe (618 KB) / PS4FileNinja_v2_0_0.exe (617 KB) / PS4FileNinja_v2_0_0.exe (Mirror) / PS4FileNinja_v2_0_0.exe (Mirror #2) / PS4Ninja Source Code / ps4ninja_672.7z (18 KB)

To quote: Hi,

PS4FileNinja.pngI am glad to share with you my first PS4 related public release. It is called PS4FileNinja and it is basically a file browser. It currently works on FW version 1.70 and 1.76. The usage is simple:

1) Start code execution in playground.
2) In PS4FileNinja select FW, insert PS4 IP and click on "Send payload".
:relievedface: If the payload was sent successfully, click on "Connect to PS4".

Have fun with it...
PS4FileNinja 2.png

PS4FileNinja3.png
 

Comments

DanteXXlOl

Member
Contributor
is Ps4_file_ninja similar to Blackbox_Ftp (ps3) ?

im ready to buy PS4 but im confused about ps4k; should i wait for ps4k or buy the current version ?
 

DanteXXlOl

Member
Contributor
can't we exploit Bluray drive vulnerbilty & mount games from ps4_file_ninja ? is ps4k NEO support non 4k games ?

im wondering about PS3, there's no games coming into last gen console ? hope Sony release super slim console keys ? but now I'm praying for Ps4 !!
 

spotanjo3

Senior Member
Contributor
Verified
is Ps4_file_ninja similar to Blackbox_Ftp (ps3) ?

im ready to buy PS4 but im confused about ps4k; should i wait for ps4k or buy the current version ?
Ps4k likely to be unhackable so get the current version. Since they supports 4k games to the current version cut down to 1080p anyway.
 

proskopina

Senior Member
Contributor
i think slowly everybody its time to realize that the hackable fw will be 1.76 so i think a way to downgrade will be nice???

i know its not easy task... but i dont think we see something on current fw or later
 
Status
Not open for further replies.

:fire: Latest Help Topics

Top